Imprimer la Page | Fermez la fenêtre

Erreur pendant la création de la copie de réserve

Imprimé depuis: Forum openElement
Categorie:

openElement


Nom du Forum: Rapports d'erreurs
Description du Forum: Dépots de rapports d'erreurs pour le support technique
URL: https://forums.openelement.uk/fr/forum_posts.asp?TID=24119
Date: 25 Sep 2022 à 11:47
Version logiciel: Web Wiz Forums 12.04 - http://www.webwizforums.com


Sujet: Erreur pendant la création de la copie de réserve
Posté par: mraskin
Sujet: Erreur pendant la création de la copie de réserve
Posté le: 14 Sep 2021 à 14:25
Bonjour,

je suis utilisateur de Open Element depuis le temps où il s'appelait Izi ...

Aujourd'hui, alors que je voulais faire une copie de sauvegarde de mon projet, l'opération a échoué avec le message suivant : "Une erreur s'est produite, impossible de sauvegarder votre site"  Cry

J'ai vérifié et j'ai de la place sur mon disque.

À toutes fins utiles voilà plus d'informations, pas sûr que cela parle à beaucoup d'entre vous, mais il suffirait d'une personne ;-)
Message : size was 0, but I expected 26356
LastTrace : openElement.Tools.File.ZipFolder(ActionArg`5 actionArgs)
Params :
MethodeName : Void CloseEntry()
Stamp : 9/14/2021 2:08:01 PM
OSFullName : Microsoft Windows 10 Famille
AvailablePhysicalMemory : 3.48 Go
TotalPhysicalMemory : 11.96 Go
AvailableVirtualMemory : 2.55 Go
TotalVirtualMemory : 4 Go
WorkingSet : 706.81 Mo
PagedMemorySize : 822.75 Mo
TotalMemory : 375.6 Mo

ExTrace :
à openElement.Tools.File.ZipFolder(ActionArg`5 actionArgs) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Tools\ToolsFile.vb:ligne 555

OETrace :
à openElement.Tools.File.ZipFolder(ActionArg`5 actionArgs) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Tools\ToolsFile.vb:ligne 560
à openElement.Tools.File._Closure$__._Lambda$__R20-2(ActionArg a0)
à openElement.Wait.RunFunction[TResult](FuncWait`1 action, ActionArg param, String text1, String text2, WaitIconType iconType) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\Common\Wait.vb:ligne 199
à openElement.Tools.File.ZipFolder(String outPathname, String folderName, Int32 compressLevel, Boolean includeBaseFolder, String password) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Tools\ToolsFile.vb:ligne 513
à openElement.WebSite.Upgrade.BackupProject(SiteConfig siteConfig, String specifiedVersion, Boolean dontShortenName) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\WebSite\Upgrade.vb:ligne 490
à openElement.WebSite.Upgrade.BackupCopyCurrentProject() dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\WebSite\Upgrade.vb:ligne 525
à openElement.WebSite.Upgrade.BackupCopyCurrentProject_DisplayResult() dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Class\WebSite\Upgrade.vb:ligne 505
à openElement.Forms.RibbonCore.RPProject.RPGHome.PMPrOp_SaveZIP_ItemClick(Object sender, ItemClickEventArgs e) dans C:\Users\Win7Dev64\Source\Workspaces\openElement\App\openElement\Form\Main\RibbonItemCore\Project\RPGHome.vb:ligne 98
à openElement.My.MyApplication.Main(String[] Args) dans :ligne 82

------------------

Par avance merci de partager vos idées pour résoudre cette mésaventure .
Michel.


-------------
Windows7 - 64b



Réponses:
Posté par: Hobby001
Posté le: 14 Sep 2021 à 15:55
Bonjour, 

Assurez-vous d'avoir la dernière version d'openElement
Faites un backup du projet
Videz la corbeille du projet
Ouvrez préférences, Maintenance et faites une reconstruction des pages et du fichier de lien du site

Finalement, refaites l'essai.

Si ça ne fonctionne pas désinstallez puis réinstallez OE et recommencez







-------------
https://denislafrance.net/index.htm" rel="nofollow - Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros


Posté par: mraskin
Posté le: 14 Sep 2021 à 17:30
rebonjour et merci.

Je dispose de ce que je crois est la dernière version : 1.57-R9, j'aurais dû le préciser dans mon message initial (comme quoi je n'applique pas toujours ce que je demande à mes propres clients et autres collègues LOL)

C'est précisément pendant le backup du projet que j'ai cette erreur.
Cela dit, je me rends compte que le problème vient probablement de mon NAS qui a identifié un problème de disque, et du coup cela perturbe peut-être la manip, même si normalement mon PC est synchronisé.

je vais voir de ce côté-là, et reviendrai vers vous, dans quelques jours probablement.

Michel


-------------
Windows7 - 64b


Posté par: Hobby001
Posté le: 14 Sep 2021 à 18:42
Faites une copie de sureté via l'explorateur Windows

Videz la corbeille du projet
Ouvrez préférences, Maintenance et faites une reconstruction des pages et du fichier de lien du site

Finalement, refaites l'essai.


-------------
https://denislafrance.net/index.htm" rel="nofollow - Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros



Imprimer la Page | Fermez la fenêtre

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net