Imprimer la Page | Fermez la fenêtre

Problème de changement de couleur survol de souris

Imprimé depuis: Forum openElement
Categorie:

openElement


Nom du Forum: Graphisme (Web et autre)
Description du Forum: Discussions et partage de vos meilleures créations
URL: https://forums.openelement.uk/fr/forum_posts.asp?TID=21958
Date: 17 Jan 2022 à 15:52
Version logiciel: Web Wiz Forums 12.04 - http://www.webwizforums.com


Sujet: Problème de changement de couleur survol de souris
Posté par: JPC45200
Sujet: Problème de changement de couleur survol de souris
Posté le: 09 Avr 2016 à 22:40
Bonsoir,

Merci à tous de ce programme gratuit que je trouve très bien.

Mais j'ai un problème et je n'arrive pas à comprendre le pourquoi du non fonctionnement de changement de couleur en survol de souris.

J'ai réalisé un projet avec un onglet rétractable que j'ai positionné horizontalement en haut de ma page Base calque.

Sur cet onglet j'y ai mis mes huit liens textes.

Le fond de mon onglet rétractable est jaune et mes liens textes sont bleus.

Lorsque je passe en survol de souris, j'aimerai que le fond devienne bleu (c'est ce qui se passe) et que mon écriture devienne jaune (et là l'écriture reste bleue et donc on ne voit plus rien).

Pour pouvoir continuer à travailler, je suis passé à un fond gris et je vois l'écriture qui reste bleue.

J'ai repris le tuto "OpenElement Tuto1_fr" que j'ai trouvé dans le forum, et je pense ne pas faire d'oubli.

Je ne comprends pas à moins que j'oublie une étape.

Merci de votre aide.

JPC45200


-------------
JPC45200



Réponses:
Posté par: Hobby001
Posté le: 09 Avr 2016 à 22:59
Quand vous voulez que la couleur de fond d'un bloc de texte change au survol, assurez-vous de sélectionner le bloc de texte et non pas le texte en lui-même.  



  1. Sélectionner le bloc de texte visé
  2. Menu OE
    1. Onglet zone de style
      1. Bouton 2 cadre principal
      2. Bouton 3 survol de souris (Over)
      3. Changez la couleur le petit bouton avec un A à côté de Taille...
      4. Sous image de fond il y a un petit bouton identifié couleur, c,est la couleur de fond


-------------
https://denislafrance.net/index.htm" rel="nofollow - Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros


Posté par: Dmit OE
Posté le: 09 Avr 2016 à 23:27
Il faut enlever la couleur sur le texte - selectionnez le texte (double-clic), et dans le menu choissez Couleur->Defaut. Sinon la couleur mis sur le texte surchargera les styles d'element, dont celui au survol.


Posté par: JPC45200
Posté le: 13 Avr 2016 à 21:44
Bonsoir,

Merci pour vos réponses.

Mais j'ai toujours le même problème.

J'ai bien suivi vos conseils mais lorsque je fais un double clic pour sélectionner le texte, que je choisie couleur Défaut, que j'enregistre et lorsque je reviens sur le texte avec un double clic il est toujours de couleur bleu et non par défaut.

Merci de votre aide




-------------
JPC45200


Posté par: Hobby001
Posté le: 13 Avr 2016 à 21:54
Vous avez certainement appliqué des changements au mauvais endroit.

Recommencez avec un élément neuf en suivant mes instructions, vous verrez le résultat.




-------------
https://denislafrance.net/index.htm" rel="nofollow - Quand on veut mettre quelque chose en ligne, on se fait prendre par quelque chose de gros


Posté par: JPC45200
Posté le: 13 Avr 2016 à 22:34
Merci de votre réponse.

J'ai pris un lien texte neuf, et j'ai effectué votre méthode mais j'ai toujours le même 
problème.

Lorsque je mets le lien texte dans la page, le texte est déjà de couleur bleue. Est ce normal ?

Si je veux mettre la couleur par défaut, je n'y arrive pas car elle reste bleu avant toutes autres modifications.

Merci de votre aide.




-------------
JPC45200


Posté par: Dmit OE
Posté le: 13 Avr 2016 à 23:33
S'il s'agit d'un LIEN, les styles de texte des liens - surtout la couleur - sont geres differemment. Dans OE il faut utiliser le bouton Styles de liens dans le menu de haut Zone de style: xxxx.


Posté par: JPC45200
Posté le: 14 Avr 2016 à 09:46
Bonjour,

Effectivement, j'utilise bien le bouton Styles de liens dans le menu comme vous l'indiquez
mais j'ai toujours le même résultat, la couleur du texte reste désespérement bleue.

J'ai fait un essai avec le bouton lien, c'est la même chose.

Lorsque je fais un double clic sur mon lien, j'obtiens l'icone A de couleur bleu dans l'onglet zone de style Word processing puis si je fais un double clic de nouveau l'icone A devient jaune.

Je ne sais plus quoi faire !!!

Merci de votre aide.




-------------
JPC45200


Posté par: JPC45200
Posté le: 14 Avr 2016 à 12:26
Bonjour,

Je viens de m'apercevoir que le changement de couleur fonctionne en visualisation mais pas dans l'interface de travail d'OE.

Je pense donc que mon problème n'existe plus.

Merci de votre aide à tous mais vu que je débute, j'aurais encore besoin de vos connaissances 
pour pouvoir avancer dans mon projet.

Merci à tous.






-------------
JPC45200



Imprimer la Page | Fermez la fenêtre

Forum Software by Web Wiz Forums® version 12.04 - http://www.webwizforums.com
Copyright ©2001-2021 Web Wiz Ltd. - https://www.webwiz.net