BullGuard Antivirus Sale - 60% Off with openElement !
Accueil Forum Accueil Forum >

openElement

> Éditeur d'éléments
  Nouveaux messages Nouveaux messages Fil RSS  - Meta "og:image" & réseaux sociaux
  FAQ FAQ  Rechercher dans le Forum   Inscription Inscription  Connexion Connexion

Meta "og:image" & réseaux sociaux

 Répondre Répondre
Auteur
Message
Sailor allez vers le bas
Newbie
Newbie


Depuis le: 10 Avr 2017
Pays: Belgium
Status: Inactif
Points: 37
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Sailor Citer  RépondreRéponse Lien Direct à ce Post Sujet: Meta "og:image" & réseaux sociaux
    Envoyé : 12 Avr 2017 à 02:51
Nouveau post, pour problème récurent.

Il me semble difficile de faire figurer le logo du site web dans les réseaux sociaux.

Le logo affiché est tout simplement celui figurant en premier sur le sites web, et non celui intégré dans les metas. Voir une image blanche, si on utilise les flèches de choix d'image sur le réseau "social".
Le site est en ligne depuis de nombreuses heures, donc devrait être à jour niveau metas.

Je vous avoue que je suis à court d'idées.

Image dans le ficher mère, meta selon vos conseils, mais lien du site pas propre au partage...

Source:

Résultat:

Qqun a une idée, je suis à court...
2 mois de construction, bcp d'aide de votre part, super merci, mais là je bloques et le site sera mis en ligne demain...
Haut de la page
Bridet allez vers le bas
Senior Member
Senior Member


Depuis le: 13 Dec 2013
Pays: Condroz
Status: Inactif
Points: 4967
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Bridet Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 12 Avr 2017 à 08:26
J'ai essayé mais pas réussi non  plus !
Haut de la page
Dmit OE allez vers le bas
Admin Group
Admin Group


Depuis le: 31 Mai 2012
Status: Inactif
Points: 13972
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dmit OE Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 12 Avr 2017 à 09:25
Le lien retourne "404 Not Found"


L'image n'est pas en ligne.

Sinon, attention a suivre les regles, par exemple l'image doit etre 200 x 200 px minimum (donc je pense que 150x400 ne passera pas a cause de 150)
Haut de la page
Dmit OE allez vers le bas
Admin Group
Admin Group


Depuis le: 31 Mai 2012
Status: Inactif
Points: 13972
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dmit OE Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 12 Avr 2017 à 09:28
P.S. Du coup j'ai verifie l'affichage en mode smartphone... Il faut verifier les largeurs et les mettre a 100%, la largeur de WE4c1f0d51a4 reste a 25% par exemple et WE5e7768c74c a 180px.
Haut de la page
Dmit OE allez vers le bas
Admin Group
Admin Group


Depuis le: 31 Mai 2012
Status: Inactif
Points: 13972
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dmit OE Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 12 Avr 2017 à 10:33
P.P.S. Et je crois que votre image fait 194px de large donc < 200px donc peut-etre ignoré par Facebook
Haut de la page
brolysan allez vers le bas
Admin Group
Admin Group
Avatar

Depuis le: 14 Août 2009
Pays: France
Status: Inactif
Points: 10017
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer brolysan Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 12 Avr 2017 à 11:11
J'ai donné quelques infos à Dmit, je le laisse vous décrire la bonne méthode.

Haut de la page
Larsene allez vers le bas
Admin Group
Admin Group


Depuis le: 05 Mar 2012
Pays: France
Status: Inactif
Points: 5389
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Larsene Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 12 Avr 2017 à 11:23
Il suffit de respecter ce qui a été abordé ici : http://forum.openelement.com/fr/forum_posts.asp?TID=21968&PID=142467&title=image-sur-facebook#142467

Et tester ici : http://forum.openelement.com/fr/forum_posts.asp?TID=21968&PID=142675&title=image-sur-facebook#142675

Enfin, si vous ne savez pas générer vous-même le code adéquat, vous pouvez le générer ici : https://webcode.tools/open-graph-generator


Edité par Larsene - 12 Avr 2017 à 11:32
Haut de la page
Dmit OE allez vers le bas
Admin Group
Admin Group


Depuis le: 31 Mai 2012
Status: Inactif
Points: 13972
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Dmit OE Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 12 Avr 2017 à 11:40
Le code est bon mais il faut corriger l'URL de l'image et avoir la bonne image qui est bien en ligne
Haut de la page
 Répondre Répondre
  Partagez ce sujet   

Aller au Forum Permissions du forum allez vers le bas

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

Cette page a été affichée en 0.404 secondes.