BullGuard Antivirus Sale - 60% Off with openElement !
Accueil Forum Accueil Forum >

openElement

> Rapports d'erreurs
  Nouveaux messages Nouveaux messages Fil RSS  - Erreur envoi email
  FAQ FAQ  Rechercher dans le Forum   Inscription Inscription  Connexion Connexion

Erreur envoi email

 Répondre Répondre
Auteur
Message
Scheecma allez vers le bas
Newbie
Newbie


Depuis le: 07 Août 2017
Pays: France
Status: Inactif
Points: 4
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Scheecma Citer  RépondreRéponse Lien Direct à ce Post Sujet: Erreur envoi email
    Envoyé : 05 Mai 2022 à 17:47
Bonjour,
J'ai eu un souci avec l'envoi de mon formulaire.
L'erreur est la suivante :
Fatal error: Uncaught Error: Call to undefined function get_magic_quotes_runtime() in /htdocs/WEFiles/Server/WESendMail-v210.php:30 Stack trace: #0 {main} thrown in /htdocs/WEFiles/Server/WESendMail-v210.php on line 30

Quelqu'un peut m'aider ?
Merci

Haut de la page
Hobby001 allez vers le bas
Admin Group
Admin Group
Avatar
Modérateur

Depuis le: 14 Feb 2015
Pays: Canada, Québec
Status: Inactif
Points: 6193
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Hobby001 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 06 Mai 2022 à 03:11
Quelle version de php utilise votre hébergement?
Haut de la page
Scheecma allez vers le bas
Newbie
Newbie


Depuis le: 07 Août 2017
Pays: France
Status: Inactif
Points: 4
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Scheecma Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 06 Mai 2022 à 08:15
Je suis chez LWS et ne sais pas quelle version de PHP il utilise.
Vous avez une idée comment je peux vérifier ?

Merci d'avance
Haut de la page
Scheecma allez vers le bas
Newbie
Newbie


Depuis le: 07 Août 2017
Pays: France
Status: Inactif
Points: 4
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Scheecma Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 06 Mai 2022 à 08:21
J'ai trouvé sur le serveur LWS. La version paramétrée est au niveau 8.
Je viens de modifier en 7.4 pour voir sur cela s'améliore. Je refais un test dans la journée  
Haut de la page
Hobby001 allez vers le bas
Admin Group
Admin Group
Avatar
Modérateur

Depuis le: 14 Feb 2015
Pays: Canada, Québec
Status: Inactif
Points: 6193
Options des messages Options des messages   Thanks (0) Thanks(0)   Citer Hobby001 Citer  RépondreRéponse Lien Direct à ce Post Envoyé : 06 Mai 2022 à 11:00
Ça devrait résoudre le souci
Haut de la page
 Répondre Répondre
  Partagez ce sujet   

Aller au Forum Permissions du forum allez vers le bas

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

Cette page a été affichée en 0.078 secondes.