BullGuard Antivirus Sale - 60% Off with openElement !
Forum Home Forum Home >

openElement

> Error Reports
  New Posts New Posts RSS Feed - Email element error but I still receive the email
  FAQ FAQ  Forum Search   Register Register  Login Login

Email element error but I still receive the email

 Post Reply Post Reply Page  12>
Author
Message Reverse Sort Order
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: Jun 05 2018
Location: Canada, Québec
Status: Offline
Points: 5871
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Topic: Email element error but I still receive the email
    Posted: Jun 10 2020 at 5:42pm
Give us a link to your form so we can check what's happening.
Back to Top
raymeymcray View Drop Down
Newbie
Newbie


Joined: Jun 03 2020
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote raymeymcray Quote  Post ReplyReply Direct Link To This Post Posted: Jun 10 2020 at 4:02am
Yes I do have mail host
Back to Top
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: Jun 05 2018
Location: Canada, Québec
Status: Offline
Points: 5871
Post Options Post Options   Thanks (1) Thanks(1)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: Jun 09 2020 at 10:22am
Originally posted by Hobby001 Hobby001 wrote:

The ssl issue resolved by itself all around the world without any known reason.

Do you have mail service on your host?

An issue occured on multiple sites with ssl hosted on many hosting services all around the world.

While we where still investigating, the issue resolved by itself.  Nobody could find the reason.  And, of course, the hosts support never did anything.


Back to Top
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: Jun 05 2018
Location: Canada, Québec
Status: Offline
Points: 5871
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: Jun 09 2020 at 10:10am
The ssl issue resolved by itself all around the world without any known reason.

Do you have mail service on your host?
Back to Top
raymeymcray View Drop Down
Newbie
Newbie


Joined: Jun 03 2020
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote raymeymcray Quote  Post ReplyReply Direct Link To This Post Posted: Jun 09 2020 at 9:01am
Originally posted by Hobby001 Hobby001 wrote:

Do you have SSL on this site?

I do have SSL enabled why do you ask? And sorry for the late reply
Back to Top
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: Jun 05 2018
Location: Canada, Québec
Status: Offline
Points: 5871
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: Jun 04 2020 at 6:45pm
Do you have SSL on this site?
Back to Top
raymeymcray View Drop Down
Newbie
Newbie


Joined: Jun 03 2020
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote raymeymcray Quote  Post ReplyReply Direct Link To This Post Posted: Jun 04 2020 at 6:22pm
Originally posted by raymeymcray raymeymcray wrote:

Okay so I keep getting this error on the contact us email form

But i still get the emails

What's going on? :(

Actually i just managed to fix the error, turns out my previous hosting was running on php 5.6, so I can safely say the email forms do not work on php 7.2
Back to Top
raymeymcray View Drop Down
Newbie
Newbie


Joined: Jun 03 2020
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote raymeymcray Quote  Post ReplyReply Direct Link To This Post Posted: Jun 04 2020 at 6:19pm
Originally posted by Hobby001 Hobby001 wrote:

I give him until tomorrow 06:00 to justify, after that I will take good care of it.
Also you can just right click open image in new tab to see the error clearly
Back to Top
raymeymcray View Drop Down
Newbie
Newbie


Joined: Jun 03 2020
Status: Offline
Points: 7
Post Options Post Options   Thanks (0) Thanks(0)   Quote raymeymcray Quote  Post ReplyReply Direct Link To This Post Posted: Jun 04 2020 at 6:18pm
Hi sorry for the late reply, No it's not spam it's error : undefined. It was working previously but after migrating hosting service it stopped working, But i am still receiving the emails despite the error. It would still be bad consumer side as they think that the emails are not sending
Back to Top
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: Jun 05 2018
Location: Canada, Québec
Status: Offline
Points: 5871
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: Jun 04 2020 at 3:36am
I give him until tomorrow 06:00 to justify, after that I will take good care of it.
Back to Top
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.063 seconds.