BullGuard Antivirus Sale - 60% Off with openElement !
Forum Home Forum Home >

openElement

> openElement General Discussion
  New Posts New Posts RSS Feed - Slow loading
  FAQ FAQ  Forum Search   Register Register  Login Login

Slow loading

 Post Reply Post Reply
Author
Message
JonRM View Drop Down
Newbie
Newbie
Avatar

Joined: Feb 03 2017
Location: US-Ohio
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote JonRM Quote  Post ReplyReply Direct Link To This Post Topic: Slow loading
    Posted: Feb 06 2017 at 2:27pm
I have a question. I have a web page that is loading extremely slow once I publish it. Once the page loads it seems to be fine, just on the initial load is where its having problems. Up to 2-3 minute load times when it was originally instant load.

I had the original homepage that loaded quite fast and done everything it was supposed to. However when I updated the homepage and pushed it up the slow load began. I did not put anything graphic intense in it nor make any drastic changes. All I did as move a text box down and add in another text area.

Is there something that I can check to see if the web page itself is the problem?

-Jon
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group


Joined: May 31 2012
Status: Offline
Points: 5283
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: Feb 07 2017 at 11:11am
Hi,

Please give the link to see what's wrong (if it's confidential send me via a private message)
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group


Joined: May 31 2012
Status: Offline
Points: 5283
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: Feb 07 2017 at 1:25pm
At the end of the page (I think in the Code Block Source positoin EndBody) there's a script that calls:

http://visit.webhosting.yahoo.com/visit.gif?&r=&b=Netscape%205.0%20%28Windows%20NT%206.3%3B%20WOW64%29%20AppleWebKit/537.36%20%28KHTML%2C%20like%20Gecko%29%20Chrome/55.0.2883.87%20Safari/537.36&s=1920x1080&o=Win32&c=24&j=false&v=1.2

This URL does not respond, there's a timeout.
Back to Top
JonRM View Drop Down
Newbie
Newbie
Avatar

Joined: Feb 03 2017
Location: US-Ohio
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote JonRM Quote  Post ReplyReply Direct Link To This Post Posted: Feb 07 2017 at 1:31pm
So do I go into the main page, or each page, and remove that script from the code block?

-Jon
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group


Joined: May 31 2012
Status: Offline
Points: 5283
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: Feb 07 2017 at 3:02pm
Try to find out why it does not work, maybe redo it with correct URL.
Back to Top
JonRM View Drop Down
Newbie
Newbie
Avatar

Joined: Feb 03 2017
Location: US-Ohio
Status: Offline
Points: 6
Post Options Post Options   Thanks (0) Thanks(0)   Quote JonRM Quote  Post ReplyReply Direct Link To This Post Posted: Feb 07 2017 at 3:30pm
Dmit,
If I download the website code off of the hosting site, I do not see the mentioned html code block in there. But I do see it on the published page. Could this be something the host site is putting in the pages?
Would I have to get with them to fix it or remove it?

-Jon
Back to Top
Dmit OE View Drop Down
Admin Group
Admin Group


Joined: May 31 2012
Status: Offline
Points: 5283
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dmit OE Quote  Post ReplyReply Direct Link To This Post Posted: Feb 07 2017 at 4:11pm
It is possible yes. In this case I don't think they will remove it, I suggest you take a normal hosting. OR at least explain them that their code does not work at the moment.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.063 seconds.