BullGuard Antivirus Sale - 60% Off with openElement !
Forum Home Forum Home >

openElement

> openElement General Discussion
  New Posts New Posts RSS Feed - openElement patch to 1.57r9
  FAQ FAQ  Forum Search   Register Register  Login Login

openElement patch to 1.57r9

 Post Reply Post Reply Page  <123
Author
Message
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: Jun 05 2018
Location: Canada, Québec
Status: Offline
Points: 5871
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: May 12 2022 at 9:38am
Let me clarify,

You installed https://openelement.uk/Files/Other/update_openelement_en.exe over openElement version 1.57.

And you don't see the following screen once openEleent  is open, is it the case?




Back to Top
chrisoscott View Drop Down
Newbie
Newbie
Avatar

Joined: May 07 2022
Location: North Wales, UK
Status: Offline
Points: 1
Post Options Post Options   Thanks (0) Thanks(0)   Quote chrisoscott Quote  Post ReplyReply Direct Link To This Post Posted: Jun 13 2022 at 9:55pm
I had the SSL Error on starting, AND after installing this patch, I still do!
I used an earlier version of OpenElement and loved it.
Absolutely gutted that I can't get this to work.
Life's a bitch!
Back to Top
Hobby001 View Drop Down
Admin Group
Admin Group
Avatar

Joined: Jun 05 2018
Location: Canada, Québec
Status: Offline
Points: 5871
Post Options Post Options   Thanks (0) Thanks(0)   Quote Hobby001 Quote  Post ReplyReply Direct Link To This Post Posted: Jun 15 2022 at 2:02pm
Explain the context,

When do you get the error?

What did you try to achieve when it happened?

Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.04
Copyright ©2001-2021 Web Wiz Ltd.

This page was generated in 0.078 seconds.